ticketify - Variables Issue – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Variables Issue
Resolved
Major outage
Started 2 months ago
Lasted 20 minutes
Affected
Ticketify
Major outage from 2:39 AM to 2:58 AM
Ticketify Bot
Major outage from 2:39 AM to 2:58 AM
Updates
Resolved
February 23, 2025 at 2:58 AM
Resolved
February 23, 2025 at 2:58 AM
This incident has been resolved.
Investigating
February 23, 2025 at 2:39 AM
Investigating
February 23, 2025 at 2:39 AM
We are investgating the problem